Security Issue History

From XMBdocs
Jump to: navigation, search

The following Vendor Security Statements have been issued in response to known vulnerabilities in XMB.

CVE-2002-0316
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2003-0375
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2003-0483
XMB versions 1.9.8 SP2 and later were checked and are not vulnerable.

CVE-2004-0322
XMB versions 1.9.8 SP2 and later were checked and are not vulnerable.

CVE-2004-0323
XMB versions 1.9.8 SP2 and later were checked and are not vulnerable.

CVE-2004-1862
XMB version 1.9.10 or later must be installed to prevent attacks described by this CVE. All earlier versions of XMB are vulnerable until upgraded. Upgrades are available at https://www.xmbforum2.com/

CVE-2004-1863
XMB versions 1.9.8 SP2 and later were checked and are not vulnerable.

CVE-2004-1864
XMB versions 1.9.8 SP2 and later were checked and are not vulnerable.

CVE-2004-2588
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2005-0885
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2005-2574
XMB version 1.9.10 or later must be installed to prevent attacks described by this CVE. A patch is also included in the third service pack for version 1.9.8 only. All other versions of XMB are vulnerable until upgraded. Upgrades are available at https://www.xmbforum2.com/

CVE-2005-2575
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2005-3544
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2005-3688
This CVE is considered invalid because it duplicates CVE-2005-0885, "XMB versions 1.9.8 and later were checked and are not vulnerable."

CVE-2005-3689
XMB versions 1.9.8 SP2 and later were checked and are not vulnerable.

CVE-2006-0365
This CVE is considered invalid because it provides neither a description nor a version number adequate to identify any vulnerability in XMB.

CVE-2006-0778
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2006-0779
This CVE is considered invalid because it duplicates CVE-2005-3544, "XMB versions 1.9.8 and later were checked and are not vulnerable."

CVE-2006-1748
XMB version 1.9.10 or later must be installed to prevent attacks described by this CVE. A patch is also included in the third service pack for version 1.9.8 only. All other versions of XMB are vulnerable until upgraded. Upgrades are available at https://www.xmbforum2.com/

CVE-2006-3994
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2006-4191
XMB versions 1.9.8 and later were checked and are not vulnerable.

CVE-2007-0519
XMB version 1.9.10 or later must be installed to prevent attacks described by this CVE. A patch is also included in the third service pack for version 1.9.8 only. All other versions of XMB are vulnerable until upgraded. Upgrades are available at https://www.xmbforum2.com/